Инструменты пользователя

Инструменты сайта


setup

Различия

Здесь показаны различия между двумя версиями данной страницы.

Ссылка на это сравнение

Предыдущая версия справа и слева Предыдущая версия
Следующая версия
Предыдущая версия
setup [2019/09/11 01:09]
nightfly [Системные требования]
setup [2020/01/22 00:27] (текущий)
nightfly
Строка 1: Строка 1:
 ====== Системные требования ====== ====== Системные требования ======
-Ubilling может быть установлен и работать //​теоретически//​ на любых *nix подобных OS, но на данный момент протестирован и успешно используется на [[setupubinstaller|FreeBSD]] всех версий и разнообразных дистрибутивах [[setuplinux|Linux]]. Также для FreeBSD ​10.4, 11.0 и 11.1 разработан штатный установщик по имени [[setupubinstaller|UBinstaller]] позволяющий установить все зависимости и произвести базовую конфигурацию Ubilling и stargazer в упрощенном варианте за несколько минут. Собственно на данный момент только FreeBSD является официально поддерживаемой и рекомендуемой системой. Почему так? Читайте в [[faq|FAQ]]+Ubilling может быть установлен и работать //​теоретически//​ на любых *nix подобных OS, но на данный момент протестирован и успешно используется на [[setupubinstaller|FreeBSD]] всех версий и разнообразных дистрибутивах [[setuplinux|Linux]]. Также для FreeBSD разработан штатный установщик по имени [[setupubinstaller|UBinstaller]] позволяющий установить все зависимости и произвести базовую конфигурацию Ubilling и stargazer в упрощенном варианте за несколько минут. Собственно на данный момент только FreeBSD является официально поддерживаемой и рекомендуемой системой. Почему так? Читайте в [[faq|FAQ]]
  
 Минимальные требования и зависимости:​ Минимальные требования и зависимости:​
  
   - Apache 1.3/2.2/2.4   - Apache 1.3/2.2/2.4
-  - PHP 5.3-7.+ BCMATH CURL GD ICONV MBSTRING MYSQL MYSQLI PDF SNMP SOAP XML ZIP ZLIB SOCKETS FTP IMAP JSON POSIX PHAR SESSION SIMPLEXML TOKENIZER MEMCACHED short_open_tag=on,​ safe_mode=off,​ register_globals=off,​ magic_quotes=off,​ allow_url_fopen=on ​  +  - PHP 5.3-7.+ BCMATH CURL GD ICONV MBSTRING MYSQL MYSQLI PDF SNMP SOAP XML ZIP ZLIB SOCKETS FTP IMAP JSON POSIX PHAR SESSION SIMPLEXML TOKENIZER MEMCACHED short_open_tag=on,​ safe_mode=off,​ register_globals=off,​ magic_quotes=off,​ allow_url_fopen=on ​  
-  - MySQL >= 5.x+  - MySQL 5.6
   - sudo   - sudo
   - stargazer + sgconf/​sgconf_xml >= 2.408   - stargazer + sgconf/​sgconf_xml >= 2.408
-  - Для работы с вебинтерфейсом требуется любой **актуальный** браузер (Firefox>​=69, Chromium/​Chrome>​=69, Opera>​=44,​ Safari >=6.1) с включенными cookies и javascript.+  - Для работы с вебинтерфейсом требуется любой **актуальный** браузер (Firefox>​=72, Chromium/​Chrome>​=76, Opera>​=44,​ Safari >=6.1) с включенными cookies и javascript.
  
 Далее набор зависимого ПО может коррелировать с вашими потребностями и сервисами которые вы планируете использовать. Далее набор зависимого ПО может коррелировать с вашими потребностями и сервисами которые вы планируете использовать.
setup.txt · Последние изменения: 2020/01/22 00:27 — nightfly