Различия

Здесь показаны различия между выбранной ревизией и текущей версией данной страницы.

Ссылка на это сравнение

setup [2019/02/21 13:13]
nightfly [Системные требования]
setup [2019/09/11 01:10] (текущий)
nightfly [Системные требования]
Строка 5: Строка 5:
  
   - Apache 1.3/2.2/2.4   - Apache 1.3/2.2/2.4
-  - PHP >= 5.3 + BCMATH CURL GD ICONV MBSTRING MYSQL MYSQLI PDF SNMP SOAP XML ZIP ZLIB SOCKETS FTP IMAP JSON POSIX PHAR SESSION SIMPLEXML TOKENIZER MEMCACHED short_open_tag=on, safe_mode=off, register_globals=off, magic_quotes=off, allow_url_fopen=on  +  - PHP 5.3-7.0 + BCMATH CURL GD ICONV MBSTRING MYSQL MYSQLI PDF SNMP SOAP XML ZIP ZLIB SOCKETS FTP IMAP JSON POSIX PHAR SESSION SIMPLEXML TOKENIZER MEMCACHED short_open_tag=on, safe_mode=off, register_globals=off, magic_quotes=off, allow_url_fopen=on  
   - MySQL >= 5.x   - MySQL >= 5.x
   - sudo   - sudo
   - stargazer + sgconf/sgconf_xml >= 2.408   - stargazer + sgconf/sgconf_xml >= 2.408
-  - Для работы с вебинтерфейсом требуется любой **актуальный** браузер (Firefox>=65, Chromium/Chrome>=69, Opera>=44, Safari >=6.1) с включенными cookies и javascript.+  - Для работы с вебинтерфейсом требуется любой **актуальный** браузер (Firefox>=69, Chromium/Chrome>=76, Opera>=44, Safari >=6.1) с включенными cookies и javascript.
  
 Далее набор зависимого ПО может коррелировать с вашими потребностями и сервисами которые вы планируете использовать. Далее набор зависимого ПО может коррелировать с вашими потребностями и сервисами которые вы планируете использовать.
setup.1550747587.txt.gz · Последние изменения: 2019/02/21 13:13 — nightfly
 
За исключением случаев, когда указано иное, содержимое этой вики предоставляется на условиях следующей лицензии: CC Attribution-Share Alike 3.0 Unported
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki